OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OO 1.x and Vista

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
mjolnir1954
Newbie
Newbie


Joined: 14 Jan 2005
Posts: 3
Location: Mississippi

PostPosted: Wed Sep 12, 2007 1:36 pm    Post subject: OO 1.x and Vista Reply with quote

A macro-enhanced application was developed in OO 1.X. Some new users have installed OO 1.x on new Vista machines, but the macros won't work. Does anyone know if OO 1.x will work on Vista? Or has it been abandoned altogether in favor of 2.x, meaning that the application will have to be ported into OO2.x to work on a Vista machine?

Thanks in advance.
_________________
You only go around once in life . . . make the most of it!
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
AndrewZ
Moderator
Moderator


Joined: 21 Jun 2004
Posts: 4140
Location: Colorado, USA

PostPosted: Sun Sep 23, 2007 8:40 am    Post subject: Reply with quote

The last version of OpenOffice.org 1.x line was 1.1.5 released September 2005, and I am rather sure there will be no more 1.x updates. Information about release plans is here:

http://wiki.services.openoffice.org/wiki/Product_Release

So, the last 2.x release will be 2.4.1 due in about 9 months. Then, 3.0 will be three months after that.
_________________
<signature>
* Did you solve your problem? Do others a favor: Post the solution
* OpenOffice.org Ninja
* BleachBit
</signature>
Back to top
View user's profile Send private message Visit poster's website
mjolnir1954
Newbie
Newbie


Joined: 14 Jan 2005
Posts: 3
Location: Mississippi

PostPosted: Sat Oct 06, 2007 3:06 am    Post subject: Reply with quote

Thanks for the info, but that still does not answer the question as to whether OO 1.x will work with Vista. That is all I want to know so I can advise some higher ups. Again, thanks in advance.
_________________
You only go around once in life . . . make the most of it!
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
AndrewZ
Moderator
Moderator


Joined: 21 Jun 2004
Posts: 4140
Location: Colorado, USA

PostPosted: Sat Oct 06, 2007 5:35 am    Post subject: Reply with quote

To find out whether it works, try it. I assume part of it may work.

I was answering "has it been abandoned altogether in favor of 2.x, meaning that the application will have to be ported into OO2.x to work on a Vista machine? "
_________________
<signature>
* Did you solve your problem? Do others a favor: Post the solution
* OpenOffice.org Ninja
* BleachBit
</signature>
Back to top
View user's profile Send private message Visit poster's website
mjolnir1954
Newbie
Newbie


Joined: 14 Jan 2005
Posts: 3
Location: Mississippi

PostPosted: Sat Oct 06, 2007 8:00 am    Post subject: OO 1.x and Vista machines Reply with quote

Thanks. It has been tried and would not work, but on machines in my absence, so I could not determine whether it was operator error or if there was some other reason. I don't have Vista on any of my machines (have been avoiding it like the plague) and so can't verify. I was just trying to find out if anyone else had used 1.X on a Vista machine with XP compatible macros that had been developed and continued to work on XP machines.
_________________
You only go around once in life . . . make the most of it!
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group