OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OO2.3 on Linux not Showing Programs

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
oo_bobcat
Newbie
Newbie


Joined: 11 Oct 2007
Posts: 2

PostPosted: Thu Oct 11, 2007 12:42 pm    Post subject: OO2.3 on Linux not Showing Programs Reply with quote

I have finally installed version 2.3 on my Linux box. Problem is when I start one of the programs (Base, Calc,etc) the process kicks off, but I don't see the program interface.

$ ps -ef | grep office
563 4166 1 0 15:27 ? 00:00:00 /bin/sh /etc/openoffice.org2.3/program/soffice -calc
563 4174 4166 0 15:27 ? 00:00:00 /etc/openoffice.org2.3/program/javaldx
563 4251 4229 0 15:28 pts/1 00:00:00 grep office

Any ideas?
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Thu Oct 11, 2007 10:17 pm    Post subject: Reply with quote

What distro ? How have you installed OOo ? Have you tried to rename your OOo user profile ? (~/.openoffice.org2)
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
JanvL
General User
General User


Joined: 15 May 2005
Posts: 23
Location: Austria

PostPosted: Fri Oct 12, 2007 10:26 am    Post subject: Starting in OOo 2.3 Reply with quote

Start with
/ . . ./OpenOffice-dir/program/scalc
That is a shell-script.

Not with office -calc

That has changed, it works for me on Ubuntu 6.06 LTS.

Good Luck
_________________
WinXP / Linux Kubuntu 8.04 LTS
Back to top
View user's profile Send private message Visit poster's website
oo_bobcat
Newbie
Newbie


Joined: 11 Oct 2007
Posts: 2

PostPosted: Mon Oct 15, 2007 10:36 am    Post subject: Reply with quote

Found the problem.

Needed to alter the starter script because of an error in the program ' javaldx'

cd /opt/openoffice.org2.3/program
vi soffice

Search for the the following line:

java_ld_library_path=`"$sd_prog/javaldx" $BOOTSTRAPVARS`

and replace it with:

java_ld_library_path=""
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group