OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Wizards Don't Work

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
noman
Newbie
Newbie


Joined: 13 Oct 2007
Posts: 4

PostPosted: Sat Oct 13, 2007 1:05 pm    Post subject: Wizards Don't Work Reply with quote

In Writer, I try to run the Letter Wizard (or the Fax, or the Agenda), and nothing happens. If I run any of the other wizards, the appropriate program opens, with the wizard. This isn't a problem peculiar to my computer, because the same thing happens both on my computer at work, and at home. Anyone else run into this problem, or have a fix?

NM
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sat Oct 13, 2007 2:04 pm    Post subject: Reply with quote

I can't reproduce it with Java enabled. What are your system specifications and what version of OOo do you use?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
noman
Newbie
Newbie


Joined: 13 Oct 2007
Posts: 4

PostPosted: Sat Oct 13, 2007 3:47 pm    Post subject: Reply with quote

I'm running Windows ME at home, and XP at work. OO is 2.3.

NM
Back to top
View user's profile Send private message
marknelson
OOo Enthusiast
OOo Enthusiast


Joined: 01 Oct 2005
Posts: 176
Location: Huntsville, Al

PostPosted: Sat Oct 13, 2007 6:42 pm    Post subject: Reply with quote

Do you have JAVA enabled noman on those systems?
_________________
Retake The WEB
http://www.getfirefox.com
Back to top
View user's profile Send private message Visit poster's website
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Sun Oct 14, 2007 1:02 am    Post subject: Reply with quote

Are the wizards based on macros ? if so, you've to modify the security level. It has been changed in 2.3 and only trusted macros can be run by default now. See in Tools>Options>OOo>Security.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
noman
Newbie
Newbie


Joined: 13 Oct 2007
Posts: 4

PostPosted: Sun Oct 14, 2007 5:45 am    Post subject: Reply with quote

Well...I have it installed. How do I check to see if it's enabled? In Writer/Options, the Use Java Runtime Environment box is checked.

Last edited by noman on Sun Oct 14, 2007 5:56 am; edited 1 time in total
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Sun Oct 14, 2007 5:50 am    Post subject: Reply with quote

Go to Tools--->Options--->Openoffice--->Java. Make sure that "Use a Java runtime environment" is checked and a version of Java is listed in the box below with the button having a black dot.
Back to top
View user's profile Send private message
noman
Newbie
Newbie


Joined: 13 Oct 2007
Posts: 4

PostPosted: Sun Oct 14, 2007 5:58 am    Post subject: Reply with quote

Thanks. Yes, the box was checked, but neither of the radio buttons below were. Works now. Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group