OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Error saving files to NetWare 6.5 share

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
tonyps
General User
General User


Joined: 24 Oct 2007
Posts: 5

PostPosted: Wed Oct 24, 2007 7:18 am    Post subject: Error saving files to NetWare 6.5 share Reply with quote

Morning,

I am currently using:
OpenSuse10.2 with latest patches/updates
Open Office 2.0.4, Build 2.0.4.7
Netware volumes (shares on the volumes) are:
NetWare 6.5,SP5 that have been CIFS enabled
I have created a few "link to location/URL" on my desktop, to Novell NetWare 6.5,SP5 volumes/shares (these are my typical H,K,J drives), using the following syntax:
smb://IPaddress/CIFSsharename
The links work great, I get prompted for my Novell user ID and password and I can open files (docs,xls,....). However, when I go to save them back to the share either with original name or a different name, I get an error stating that saving via SMB in Open Office is not allowed...
I have the same issue in Novell SLED!!
If I use the Novell Linux client everything works great, but I would prefer not to use the client...
Any clues, assistance would be greatly appreciated...
Thanks!!!
Tony ...
Back to top
View user's profile Send private message Send e-mail
jwr
OOo Advocate
OOo Advocate


Joined: 06 Sep 2006
Posts: 367
Location: Germany

PostPosted: Thu Oct 25, 2007 4:00 am    Post subject: Reply with quote

There are several threads reporting the "Read Only"-Problem in this forum.
Probably your syntax:
smb://IPaddress/CIFSsharename
does contain dots or other special characters (including underscores, etc. ), which may be causing trouble.

http://www.oooforum.org/forum/viewtopic.phtml?t=61180&highlight=underscore

Regards -Hans-
_________________
Windows 2K, OOo-2.3.0, MS-IE-6.0, Firefox-1.0.4, MS Office 97,
Say NO to MS OpenXML: http://www.noooxml.org/petition
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group