OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OO 2.3.1 software continuously needs re-downloading w/Vista

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Honem
Newbie
Newbie


Joined: 24 Dec 2007
Posts: 1

PostPosted: Mon Dec 24, 2007 12:08 am    Post subject: OO 2.3.1 software continuously needs re-downloading w/Vista Reply with quote

I have no problem downloading Open Office.org, version 2.3.1 on my computer that has a Vista operating system. However, when I shut the computer down, and log on next time, I can't get Open Office.org to work. I see the file under my programs listed, but it is not "active", and there is no easy way for me to launch set-up. The program also does not function, even though my default is set to use Open Office.org to read documents.
Each time, I have to download Open Office.org again to get it to function. Any suggestions? Thanks-
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group