OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

WinXP: File name association doesn't work

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
fspade
Newbie
Newbie


Joined: 21 Apr 2004
Posts: 1

PostPosted: Wed Apr 21, 2004 2:04 am    Post subject: WinXP: File name association doesn't work Reply with quote

I have installed OO1.1.1 with the -alluser switch.

When I login as a normal user and double-click at myfile.sxc for example, I get the error myfile.sxc is not a valid Win32-Application.

I get the same error when I select "Open with..." and point to c:\Programms\OpenOffice\program\soffice.exe

I can open *.sxc files through File;Open in OpenOffice.

Files with the extension .sxw open when I double-click at them from Windows Explorer.

When I login as administrator everything works as it should!

What can I do to make this work?

Frank
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group