OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

bullets and numbering woes

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
turtlfur
General User
General User


Joined: 21 Mar 2008
Posts: 5

PostPosted: Fri Mar 21, 2008 2:03 pm    Post subject: bullets and numbering woes Reply with quote

hey all. i would really like to turn off the bullets and numbering feature in the word processor altogether. the only option to turn off bullets and numbering that i can find applies to individual paragraphs. i would like to disable it entirely. forever. i have also seen options to hide the popup feature or the menu, but i want it to stop shoving unnecessary numbers and dashes into my documents.

i apologize if this sounds like a rant, but i have already spent a long time trying to figure this out,

thanks

turtl
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Sat Mar 22, 2008 7:12 am    Post subject: Re: bullets and numbering woes Reply with quote

turtlfur wrote:
hey all. i would really like to turn off the bullets and numbering feature in the word processor altogether. the only option to turn off bullets and numbering that i can find applies to individual paragraphs. i would like to disable it entirely. forever. i have also seen options to hide the popup feature or the menu, but i want it to stop shoving unnecessary numbers and dashes into my documents.

i apologize if this sounds like a rant, but i have already spent a long time trying to figure this out,

thanks

turtl


Have you tried Tools > Autocorrect > Options ? I think this might disable automatic numbering but still allows the option of formatting with the toolbar.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
centerpunch
Newbie
Newbie


Joined: 24 Mar 2008
Posts: 1

PostPosted: Mon Mar 24, 2008 12:47 pm    Post subject: Reply with quote

http://forum.notebookreview.com/archive/index.php/t-170615.html
Back to top
View user's profile Send private message
BillP
Super User
Super User


Joined: 07 Jan 2006
Posts: 2703

PostPosted: Mon Mar 24, 2008 2:06 pm    Post subject: Reply with quote

centerpunch wrote:
http://forum.notebookreview.com/archive/index.php/t-170615.html

It's stated there that Autocorrect only turns off spellchecking. That part is incorrect. Autocorrect has nothing to do with spellchecking. Spellcheck is a separate option on the Tools menu. Format > Autoformat > Apply while typing turns off all automatic formatting, not just automatic numbering/bullets. The correct way to turn off automatic numbering/bullets is with Tools > Autocorrect > Options > Apply Numbering...
Back to top
View user's profile Send private message
georgel
General User
General User


Joined: 16 May 2006
Posts: 17
Location: SE PA USA

PostPosted: Sun May 04, 2008 6:23 am    Post subject: Reply with quote

BillP said:
> The correct way to turn off automatic numbering/bullets is with Tools > Autocorrect > Options > Apply Numbering...

Ha. Even after applying this "fix" the numbering persists whenever I try to edit it out in my existing document. I find that I have to highlight and cut the contaminated text, press "enter" while holding the shift key, and use the delete key to get rid of the pesky number and paragraph indent that then appear. Only then can I paste that previously cut text without getting another paragraph indent.

I agree with the originator of this thread. This is an exasperating feature.

GeorgeL
Back to top
View user's profile Send private message Send e-mail
BillP
Super User
Super User


Joined: 07 Jan 2006
Posts: 2703

PostPosted: Sun May 04, 2008 12:33 pm    Post subject: Reply with quote

georgel wrote:
BillP said:
> The correct way to turn off automatic numbering/bullets is with Tools > Autocorrect > Options > Apply Numbering...

Ha. Even after applying this "fix" the numbering persists whenever I try to edit it out in my existing document. I find that I have to highlight and cut the contaminated text, press "enter" while holding the shift key, and use the delete key to get rid of the pesky number and paragraph indent that then appear. Only then can I paste that previously cut text without getting another paragraph indent.

I agree with the originator of this thread. This is an exasperating feature.

GeorgeL

You have an entirely different problem. Turning off the automatic numbering option doesn't remove any existing numbering. It only stops automatic numbering from being applied in the future.

Trying to "edit out" existing automatically applied numbering is a waste of time. The numbering should be turned off by selecting the numbered paragraph and clicking the Numbering On/Off button. This removes both the number and any indent which is part of the numbering. No cutting, deleting and repasting is required.
Back to top
View user's profile Send private message
PENTIUX
Newbie
Newbie


Joined: 08 Sep 2008
Posts: 1
Location: Philippines

PostPosted: Mon Sep 08, 2008 9:40 pm    Post subject: Reply with quote

Thanks to this thread and to georgel..

(edit-- I meant to thank BillP)

PROBLEM SOLVED!!
A couple of thorns was just pulled out of my neck.

IMHO, Open Office should NOT turn ON, by default, the automatic bullets and numbering.

Disabling it is like finding needle on a haystack.


Last edited by PENTIUX on Tue Sep 16, 2008 6:23 pm; edited 1 time in total
Back to top
View user's profile Send private message
Wenchie
Newbie
Newbie


Joined: 04 Sep 2008
Posts: 4

PostPosted: Tue Sep 09, 2008 7:44 am    Post subject: Automatic numbering woes revisitied Reply with quote

Boy am I glad I found this thread!!!

I must agree that it has been an exasperating and frustrating ordeal to get try working with this function in OpenOffice writer. I tried creating my own styles, too, but the program wouldn't apply them correctly, nor would the custom style be saved for the next session.

I have templates that have the required numbering already started... and now they are FINALLY working right!

Ty for the person who showed us where to turn that darn thing OFF

Wenchie
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group