OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Newly arrived software - Open Office Autorun.exe won't run

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
mandjgilliam
Newbie
Newbie


Joined: 09 Apr 2008
Posts: 1

PostPosted: Wed Apr 09, 2008 7:22 am    Post subject: Newly arrived software - Open Office Autorun.exe won't run Reply with quote

The Autorun.exec did not run. When I tried to do it manually I received this message, "Only part of a ReadProcessMemory or WriteProcessMemory was processed"
a
Windows XP Error message.

Do I have the correct software for this operating system?

The package is Open Office - Office Suite.
_________________
bdswoodie
Back to top
View user's profile Send private message
BillP
Super User
Super User


Joined: 07 Jan 2006
Posts: 2703

PostPosted: Wed Apr 09, 2008 5:59 pm    Post subject: Reply with quote

Is this an office suite on a CD? If you want to install just OpenOffice.org, you can download it from Openoffice.org the free and open productivity suite.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group