OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

How to turn off Automatic Paragraph Numbering? [Solved}

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
RevAnderson
General User
General User


Joined: 05 Jun 2006
Posts: 28

PostPosted: Thu Jul 20, 2006 5:04 am    Post subject: How to turn off Automatic Paragraph Numbering? [Solved} Reply with quote

I am trying to type a new document where I manually number the paragraphs and sub-paragraphs for a Teaching Outline.

Even though I have been through all of the settings I can think of and have All of the automatic functions turned Off, when I hit "Enter" OOoo still indents and numbers the new paragraph and if there is a "-" (hyphen) the "-" is automatically converted to a long dash, which I do not want either.

The only thing I could find by searching the OOoo Help and the Forums was how to modify and use the Automatic Numbering or how to turn it off for individual paragraphs.

Having to stop and undo this automatic numbering for each new paragraph and "-" is very time consuming, distracting and frustrating.

Thanks
_________________
Life is a team effort with God leading.


Last edited by RevAnderson on Thu Jul 20, 2006 8:55 am; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Thu Jul 20, 2006 6:47 am    Post subject: Reply with quote

For paragraph numbering, see in the paragraph properties or the paragraph style, Numbering tab, and set it to None.

For dashes, see menu Tools>Autocorrect, Options tab and uncheck Replace dashes. NB: a search in the OOo help section with 'dashes' leads directly to 2 relevant matches in 4.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
RevAnderson
General User
General User


Joined: 05 Jun 2006
Posts: 28

PostPosted: Thu Jul 20, 2006 8:54 am    Post subject: Dash & Paragraph fixed Reply with quote

Thanks, the dash was a fairly easy fix.

For the Paragraph Numbering, before I submitted the question the first thing I checked on was the Number option.

It had None selected. So, I selected the whole document and double checked it. It still had None selected.

I don't see what happened, but now it is working like it should.
_________________
Life is a team effort with God leading.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group