OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Installation Failure

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
webmiles@gmail.com
Newbie
Newbie


Joined: 23 Jun 2008
Posts: 1

PostPosted: Mon Jun 23, 2008 7:46 pm    Post subject: Installation Failure Reply with quote

I've downloaded openoffice several times and tried to install it on an Xp computer. I've tried various options under custom install and get different cab file errors each time. They are all ERROR 1335 and say a cab file is corrupt and cannot be used.

What should I do about this?

Thanks.
Back to top
View user's profile Send private message
Phil_
OOo Enthusiast
OOo Enthusiast


Joined: 12 Dec 2007
Posts: 170
Location: Germany

PostPosted: Mon Jun 23, 2008 11:19 pm    Post subject: Reply with quote

Hi and welcome to the forum!

I think this thread should help.

Regards, phil
_________________
OOo 2.4.1 & 3.0 • WinXP pro 32-bit + SP2 + current patches
Try Search OOo sites on http://www.oooninja.com - a great tool!
My fav. extension: http://extensions.services.openoffice.org/project/AltSearch.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group