OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Envelope print orientation
Goto page Previous  1, 2
 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
DanG
Newbie
Newbie


Joined: 23 May 2004
Posts: 1

PostPosted: Sun May 23, 2004 12:26 pm    Post subject: Reply with quote

Yes, I am having the same problem.

WinXP Pro, HP OfficeJet G55xi, OO 1.1.1. OO will not even provide an envelope choice for face down, flap on the left, which is the OfficeJet choice.

The Envelope Orientation choice buttons act a little wierd, too. The left-most choice, in face-down landscape, appears to be the default, and stays lit while making another choice.

I searched OO.org for Envelope Orientation, there are bugs mentioned.
Back to top
View user's profile Send private message
GaryR50
Guest





PostPosted: Fri Jun 11, 2004 8:01 am    Post subject: Reply with quote

freiheit wrote:
I too have had this problem in OOo 1.1.1 (it worked okay in 1.1.0*). The only workaround I have found is to setup the envelope as being a tall but narrow page in normal portrait mode and turn the text 90 degrees counter-clockwise. It's very un-sophisticated but it works until this bug is fixed.

Don Eitner

* Note that in 1.1.0 there was sometimes a problem when you had to print an envelope twice before anything printed, but it printed in the correct landscape orientation.


I am having the same envelope orientation problem. How do I rotate the text 90 degrees? I have been unable to find any provision for rotating anything.

I am using an Epson Stylus Photo R300, which prints envelopes in the Vertical Right position, face up. I am selecting Vertical Right in the Printer tab, under Insert>Envelope, yet it keeps trying to print the envelope horizontally. I cannot print an envelope horizontally on this printer, as the paper tray isn't wide enough to accomodate that. I am using OpenOffice 1.1.1.

Gary
Back to top
Marvin
Guest





PostPosted: Fri Jun 11, 2004 8:20 am    Post subject: Same problem Reply with quote

I have the same problem I am using oo 1.1.0 on a Win XP box. It worked fine for a while and then started trying to print envelopes in portrait. The printer tab settings in oo envelope format are set for landscape in center, It's also printing a verticle line on the envelope. I don't know where that is coming from. I really like and appreciate oo but this looks like a bug to me. I think I'll sell WP Office to this customer because he needs to print envelopes now.

Any help would be appreciated.
Back to top
hap0
Newbie
Newbie


Joined: 11 Jun 2004
Posts: 2

PostPosted: Fri Jun 11, 2004 3:55 pm    Post subject: Simple steps? Reply with quote

Hello "jburney" and thank you very much for posting some help for printing envelopes. However, I need a little bit more help as to where to start. Shall I just begin with a plain document and resize the margins???

Can you possibly share with us the simplest steps for creating a document for printing envelopes?

1. New Text Document
2. Resize margins to fit envelope, etc...

I'm using OOo 1.1.1 on Windows XP.

Thanks so much in advance,

Steven
Back to top
View user's profile Send private message
Guest






PostPosted: Wed Jun 16, 2004 6:15 am    Post subject: Re: Same problem Reply with quote

Marvin wrote:
I have the same problem I am using oo 1.1.0 on a Win XP box. It worked fine for a while and then started trying to print envelopes in portrait. The printer tab settings in oo envelope format are set for landscape in center, It's also printing a verticle line on the envelope. I don't know where that is coming from. I really like and appreciate oo but this looks like a bug to me. I think I'll sell WP Office to this customer because he needs to print envelopes now.

Any help would be appreciated.


I had the same problem in 1.1.1. Version 1.1.2 seems to have resolved this issue. I have printing envelopes perfectly with this latter version.
Back to top
Guest






PostPosted: Sat Jun 26, 2004 10:33 pm    Post subject: Reply with quote

I had been puzzling over this problem for ages - monitoring these this forum in a hope of a solution - then it hit me - the answer was staring at me in the face. Hit the pdf button - open the file in your favourite software and print. It's a workaround I know but marginally easier than loading envelopes into the printer.
Back to top
billbc
Power User
Power User


Joined: 15 Apr 2004
Posts: 79
Location: Germany

PostPosted: Sun Jun 27, 2004 2:03 am    Post subject: Reply with quote

Nobody seems to have replied to one of the queries in this thread:
how you rotate text. So here goes:
Click on the "Show draw functions" button, holding the mouse key down until you get a menu. There you see a "T" symbol. Clicking on this gives you a box wher you can write and format your desired text.
When you have finished, click outsdie the box to deselect the text function, then click on the text area again (once!) to get the green selection points of your text box.
Now right-click on the box to get a menu - the fourth point should be "position and size."
The lower half of the position and size menu allows you to rotate the text box at will.

All this is probably superfluous as far as envelopes go, as 1.1.2 seems to have dealt with the bug (?) .....
Back to top
View user's profile Send private message Send e-mail
sallibracket
General User
General User


Joined: 21 Apr 2004
Posts: 25
Location: Utah

PostPosted: Sun Jun 27, 2004 12:03 pm    Post subject: envelopes Reply with quote

I discovered that the page style for envelopes and the addressee style for the address area are not set right. If you modify those to match your indiviudal printer and envelopes, it will work.
Back to top
View user's profile Send private message Send e-mail
pmccrackan
Power User
Power User


Joined: 20 Jul 2003
Posts: 82
Location: Perth

PostPosted: Fri Jul 02, 2004 5:59 pm    Post subject: What is going on here? Reply with quote

RE: previous post.
This is the second post I have received notice of that appears to have absolutely no relevance to Open office.
Are there some 'wires crossed' somehow?
(The referenced post (spam) has been deleted by your friendly moderator.)
Back to top
View user's profile Send private message Send e-mail
Guest






PostPosted: Tue Jul 13, 2004 1:36 pm    Post subject: Reply with quote

GaryR50 wrote:
freiheit wrote:
I too have had this problem in OOo 1.1.1 (it worked okay in 1.1.0*). The only workaround I have found is to setup the envelope as being a tall but narrow page in normal portrait mode and turn the text 90 degrees counter-clockwise. It's very un-sophisticated but it works until this bug is fixed.

Don Eitner

* Note that in 1.1.0 there was sometimes a problem when you had to print an envelope twice before anything printed, but it printed in the correct landscape orientation.


I am having the same envelope orientation problem. How do I rotate the text 90 degrees? I have been unable to find any provision for rotating anything.

I am using an Epson Stylus Photo R300, which prints envelopes in the Vertical Right position, face up. I am selecting Vertical Right in the Printer tab, under Insert>Envelope, yet it keeps trying to print the envelope horizontally. I cannot print an envelope horizontally on this printer, as the paper tray isn't wide enough to accomodate that. I am using OpenOffice 1.1.1.

Gary
Back to top
fbax
General User
General User


Joined: 21 Jun 2004
Posts: 39

PostPosted: Fri Jul 23, 2004 1:04 pm    Post subject: Re: hmmmmm Reply with quote

guest2 wrote:
So no one knows how to report a bug? or no-one listens to a possible bug?
This is not ment as an offend, because i appreciate oo very much.


For me envelopes were working (HP4) in 1.1.0, broken in 1.1.1 - At that time, I found a bug report that sounded like my problem, and it was supposedly fixed in 1.1.2 - so I waited. I only just installed 1.1.2 and it looks like its still broken. I'll poke around the bug database and see what's up...
Back to top
View user's profile Send private message
fbax
General User
General User


Joined: 21 Jun 2004
Posts: 39

PostPosted: Fri Jul 30, 2004 8:46 am    Post subject: Reply with quote

For me, this problem turned out to be a procedure problem:

I noticed the "Printer" tab on Insert-Envelope dialog (the one where you click "New Doc."). In this tab, I clicked the last icon for "envelope orientation" and my problems went away. Although this same dialogue is present in 1.1.0, it was not necessary to change anything in this dialog on that release.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group