OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

changing language setting

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
tastychick3n
Newbie
Newbie


Joined: 13 Oct 2008
Posts: 1

PostPosted: Mon Oct 13, 2008 4:41 pm    Post subject: changing language setting Reply with quote

I currently have my language setting to Greek lettering... I'm not sure how it happened, but it is quite a hassle to maneuver my way through the open office program. Im not sure how to change the settings so that everything is back to english. I tried changing the language settings, but it doesn't seem to work. Im sure that I am missing something...

please help
thanks.
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Tue Oct 14, 2008 3:31 am    Post subject: Reply with quote

What OS? GNU/Linux?
If so, see here: [Solved] All menues are in Greek letters.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group