OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Cannot find Bootstrap method - upgraded form OO 2.4 to 3.0
Goto page Previous  1, 2
 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Macros and API
View previous topic :: View next topic  
Author Message
[QrystaL]
Newbie
Newbie


Joined: 22 Feb 2011
Posts: 2

PostPosted: Tue Feb 22, 2011 10:00 am    Post subject: Reply with quote

I have the same problem:

System.Runtime.InteropServices.SEHException: External component has thrown an exception.\r\n at cppu.bootstrap(Reference<com::sun::star::uno::XComponentContext>* )\r\n at uno.util.Bootstrap.bootstrap()

Previous posts didn't help (I set up PATH and UNO_PATH)

This is ASP.NET application under IIS, Windows Server 2003 SP2. It's production server, so it wasn't rebooted after OO installation. Could this be a reason?
Back to top
View user's profile Send private message
[QrystaL]
Newbie
Newbie


Joined: 22 Feb 2011
Posts: 2

PostPosted: Mon Feb 28, 2011 11:08 am    Post subject: Reply with quote

After adding impersonation (under Admin account) exception has disappeared, but instead the application just hangs. Which problem could it be?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Macros and API All times are GMT - 8 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group