OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Some forum post content gets aligned inside left hand column

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback
View previous topic :: View next topic  
Author Message
aaronchall
General User
General User


Joined: 27 Jan 2010
Posts: 27

PostPosted: Tue Mar 02, 2010 10:53 pm    Post subject: Some forum post content gets aligned inside left hand column Reply with quote

Why is it that the content of random posts gets aligned inside the left hand column?

Is there a setting I can alter in my browser to correct this? I'm using Firefox in Ubuntu with Adblock plus, Zotero, and Ziink plugins.

Or does everyone experience this?

It affects readability, though I can still read the posts.
Back to top
View user's profile Send private message
keme
Moderator
Moderator


Joined: 30 Aug 2004
Posts: 2910
Location: Egersund, Norway

PostPosted: Wed Mar 03, 2010 12:18 am    Post subject: Reply with quote

That shouldn't happen. Most likely packet loss that loses the column skip. That can happen with an imperfect network connection. You could try to disable the plugins, or use a different browser, but I guess you already thought of that.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group