OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Chinese display problem

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
lotech
General User
General User


Joined: 06 Apr 2004
Posts: 6

PostPosted: Fri Apr 09, 2004 2:19 am    Post subject: Chinese display problem Reply with quote

Anybody has problem display Chinese on OO1.1.1 for Linux ? the Chinese charaters are overlap there is no spacing at all, this version is much better than the previous one but still hard to read.
Back to top
View user's profile Send private message
erikanderson3
OOo Advocate
OOo Advocate


Joined: 25 Feb 2004
Posts: 332
Location: San Francisco peninsula

PostPosted: Sat Apr 10, 2004 10:56 pm    Post subject: Reply with quote

Try using a different font. I've had issues with Japanese legibility in OOo that disappeared when I used a different font.

Cheers,

Erik
Back to top
View user's profile Send private message
lotech
General User
General User


Joined: 06 Apr 2004
Posts: 6

PostPosted: Sun Apr 11, 2004 2:13 am    Post subject: Reply with quote

But there is no fonts to use other than the standard 'MingLiu', on the other hand the M$ version of OO doesn't has this problem, even running on an English version OS.
Back to top
View user's profile Send private message
erikanderson3
OOo Advocate
OOo Advocate


Joined: 25 Feb 2004
Posts: 332
Location: San Francisco peninsula

PostPosted: Sun Apr 11, 2004 5:12 pm    Post subject: Reply with quote

Does the Windows install of OOo also use MingLiu?

Cheers,

Erik
Back to top
View user's profile Send private message
lotech
General User
General User


Joined: 06 Apr 2004
Posts: 6

PostPosted: Sun Apr 11, 2004 5:53 pm    Post subject: Reply with quote

I am not sure I don't have it now, but no matter what fonts they should not overlap
Back to top
View user's profile Send private message
erikanderson3
OOo Advocate
OOo Advocate


Joined: 25 Feb 2004
Posts: 332
Location: San Francisco peninsula

PostPosted: Sun Apr 11, 2004 6:16 pm    Post subject: Reply with quote

lotech wrote:
but no matter what fonts they should not overlap

True, I would agree with that. I have had a number of issues with Japanese fonts under Linux, not necessarily with OOo. Some of the i18n and l10n issues on Linux are only now being worked out, it seems, so those of us working outside the bounds of ASCII run into problems from time to time.

Anyway, good luck, and let us know how things work out.

Cheers,

Erik
Back to top
View user's profile Send private message
lotech
General User
General User


Joined: 06 Apr 2004
Posts: 6

PostPosted: Sun Apr 11, 2004 6:38 pm    Post subject: Reply with quote

Yes you are right, I just thought we are not alone but how come no one else talked about that ? Now I can only export the file to HTML to read it, stupid but worked !

Joe
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group