OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

mac problems

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
dawgfan58
Newbie
Newbie


Joined: 16 Dec 2008
Posts: 1

PostPosted: Tue Dec 16, 2008 11:13 am    Post subject: mac problems Reply with quote

I have a Macbook and I tried to download the openoffice program. It downloaded all the way and then said that it "couldn't mount it."

I have Mac OSX 10.5.5

thanks
Back to top
View user's profile Send private message
keme
Moderator
Moderator


Joined: 30 Aug 2004
Posts: 2910
Location: Egersund, Norway

PostPosted: Tue Dec 16, 2008 1:18 pm    Post subject: Reply with quote

Then there's probably a fault in the downloaded file (it happens sometimes, while there's error correction on file transfer, it doesn't catch everything). If that's the case, you must download again. Make sure you select the correct CPU version!

You did download a ...dmg file, right?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group