OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

"Access Denied" when trying to open a document

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
dbreno
Newbie
Newbie


Joined: 16 Dec 2008
Posts: 1
Location: Reno, Nevada

PostPosted: Tue Dec 16, 2008 10:50 pm    Post subject: "Access Denied" when trying to open a document Reply with quote

I am new to this and don't really know the proper protocol when posting. So I will just state what is happening. When I try to open any document in OO3.0 or earlier versions, I get an error message "access Denied". I had no problems up to about 6 months ago, but then the problem cropped up randomly and I don't know why it happens. At this point I can not even open any module of Open Office, let it alone a document. I tried to find a solution on line but got lost in all the documentation. Could someone please steer me in the correct direction. Thank you, dbreno
Back to top
View user's profile Send private message
baratron
General User
General User


Joined: 31 Dec 2008
Posts: 11
Location: London

PostPosted: Thu Jan 08, 2009 7:08 pm    Post subject: Reply with quote

Are you working over a network? It would be strange to get "Access denied" on a home computer with only one drive. I suspect that what's happened is that your default Open location has become messed up.

I'm not sure how to fix it, but try looking in Tools --> Options --> OpenOffice.org --> Paths. Check that the various locations there do exist and you do have access to them.
Back to top
View user's profile Send private message Visit poster's website
Efudd
Newbie
Newbie


Joined: 27 Jan 2009
Posts: 1

PostPosted: Tue Jan 27, 2009 1:44 pm    Post subject: Access denied Reply with quote

If I open Open Office 3 first and then drag a document to it, It works fine. If I try to double click on an OO3 doc and OO3 is not open, I get an "Access Denied" dialog message and OO3 does not open. Single machine, installed 003 as Admin and have access to all files. Stranger, if I reinstall OO3, it loads fine for a while before starting this behavior.
???.
Back to top
View user's profile Send private message
decentandsimple
General User
General User


Joined: 30 Oct 2007
Posts: 16

PostPosted: Tue Jan 27, 2009 10:34 pm    Post subject: Re: "Access Denied" when trying to open a document Reply with quote

Well the underground reply is if you using Windows just check the read and write permission on that file Laughing

dbreno wrote:
I am new to this and don't really know the proper protocol when posting. So I will just state what is happening. When I try to open any document in OO3.0 or earlier versions, I get an error message "access Denied". I had no problems up to about 6 months ago, but then the problem cropped up randomly and I don't know why it happens. At this point I can not even open any module of Open Office, let it alone a document. I tried to find a solution on line but got lost in all the documentation. Could someone please steer me in the correct direction. Thank you, dbreno
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group