OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

solved menu fonts

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Zendo
Newbie
Newbie


Joined: 26 Dec 2008
Posts: 2

PostPosted: Fri Dec 26, 2008 5:07 am    Post subject: solved menu fonts Reply with quote

my installation of open office works fine for myself but additional user has problem reading menus a all appear to be written in a greek font. how can i get this back to the default font? it appears all through open office ie spreadsheets, database and writer.
any help would be appreciated


Last edited by Zendo on Fri Dec 26, 2008 9:16 am; edited 1 time in total
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Fri Dec 26, 2008 7:35 am    Post subject: Reply with quote

http://user.services.openoffice.org/en/forum/viewtopic.php?f=16&t=1891
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
Zendo
Newbie
Newbie


Joined: 26 Dec 2008
Posts: 2

PostPosted: Fri Dec 26, 2008 9:24 am    Post subject: solved Reply with quote

Thanks
that was a big help. changing system font to sans did it. Smile
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group