OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

DataPilot - "behavioural problems"

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
amerj
Power User
Power User


Joined: 13 Apr 2004
Posts: 69
Location: Zurich, Switzerland

PostPosted: Thu Apr 15, 2004 8:51 am    Post subject: DataPilot - "behavioural problems" Reply with quote

More problems with Pivot Tables again ..... Embarassed
I have a data source sheet with 2 pivot tables generated - they are showing different values even though under Data-DefineRange they appear to look at the same data ?
This is a similar problem to topic 4561 as the difference between the 2 sheets relates to new data added to the bottom of my source data.
What is strange is that one sheet recognises the new data and updates totals accordingly, the other does not ?!
I am using the same workaround as 4561 for now i.e. I add new data in middle of worksheet.

Any ideas please ?

------------------------------------------------------------------------------------

hmmmm so far 32 people have read this ... and no replies ?!
I ended up going the long way round - I deleted the sheet/pivot table and started again, this time data reads OK.
Wierd ? Rolling Eyes
_________________
/Jeremy
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group