OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Ugly Font Rendering

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress
View previous topic :: View next topic  
Author Message
gaston1000
Newbie
Newbie


Joined: 10 Jan 2009
Posts: 3

PostPosted: Sat Jan 10, 2009 12:05 pm    Post subject: Ugly Font Rendering Reply with quote

The font rendering of Impress in the Presentation Mode has bothered me for a while, and I hoped that with OOo3 the look would get better. For architectural presentations the display is very important. How can you get the program to show text beautifully? Here are screenshots from Impress and Writer (the font is Arial, which I definitely have installed):


As you can see, the letters are badly aligned; it's difficult to see where there is a space between words and which spaces are accidental.


this, on the other hand, is readable.

I'm running Windows XP SP3 on a IBM thinkpad.
Thanks for your help!
Back to top
View user's profile Send private message
Bug
OOo Advocate
OOo Advocate


Joined: 29 Oct 2005
Posts: 336

PostPosted: Sat Jan 10, 2009 12:29 pm    Post subject: Reply with quote

Highlight the text in question. Then go to Format > Character and choose the Position tab. Uncheck "Pair kerning" and click OK. Then see if the spacing is any better.
Back to top
View user's profile Send private message
gaston1000
Newbie
Newbie


Joined: 10 Jan 2009
Posts: 3

PostPosted: Sat Jan 10, 2009 3:50 pm    Post subject: Reply with quote

Thanks for your suggestion! I already tried that and it hardly changes anything in the appearance of the text. Also, if I get a file (I often show Powerpoint files on my computer) from someone else and would have to manually change all the instances of text, that would be quite crazy, wouldn't it?
I'm thinking that it may be a conflict between the graphics processor and the font rendering module of Impress, because none of the other programs have this specific problem. Any other ideas?


Last edited by gaston1000 on Sun Jan 11, 2009 4:48 am; edited 1 time in total
Back to top
View user's profile Send private message
Bug
OOo Advocate
OOo Advocate


Joined: 29 Oct 2005
Posts: 336

PostPosted: Sat Jan 10, 2009 5:11 pm    Post subject: Reply with quote

Go to Tool > Options. Then choose the View options, and scrutinize the options there.
Back to top
View user's profile Send private message
gaston1000
Newbie
Newbie


Joined: 10 Jan 2009
Posts: 3

PostPosted: Sun Jan 11, 2009 4:46 am    Post subject: Reply with quote

The view options for OOo Impress are:

Display: [check/uncheck]
Rulers visible
Guides when moving
All control points in B├ęzier editor
Contour of each individual object

Checking or unchecking any of them doesn't change the appearance, unfortunately.
There's also the "View" section in the Options for OOo as an entire program, but the only thing relevant there would perhaps be "Graphic output" - "hardware acceleration" but that also fails to produce improvement.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group