OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Attempting to turn off automatic italics/underlining

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
fruitsalad620
General User
General User


Joined: 19 Feb 2011
Posts: 5

PostPosted: Sat Feb 19, 2011 9:56 am    Post subject: Attempting to turn off automatic italics/underlining Reply with quote

Sorry, I've looked all over for a solution to this, but I'm relatively computer-illiterate, so maybe I'm just missing it.

The problem only happens when I'm using bulleted lists. The whole document is in "text body" style, so I haven't done anything special with the formatting. But, if i have something that looks like this:

Title:
*bullet point


the bullet will automatically underline. is there anyway i can disable this feature?

also, for some reason the text is now automatically italicizing itself. I don't know where it came from, or why, but i'll be typing a bullet point, press space, and suddenly the whole line is italicized! I can undo it it easily, but it would be nice if I could just turn it off. Any suggestions?

Thanks!
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Sat Feb 19, 2011 11:10 am    Post subject: Re: Attempting to turn off automatic italics/underlining Reply with quote

fruitsalad620 wrote:
Sorry, I've looked all over for a solution to this, but I'm relatively computer-illiterate, so maybe I'm just missing it.

The problem only happens when I'm using bulleted lists. The whole document is in "text body" style, so I haven't done anything special with the formatting. But, if i have something that looks like this:

Title:
*bullet point


the bullet will automatically underline. is there anyway i can disable this feature?

also, for some reason the text is now automatically italicizing itself. I don't know where it came from, or why, but i'll be typing a bullet point, press space, and suddenly the whole line is italicized! I can undo it it easily, but it would be nice if I could just turn it off. Any suggestions?

Thanks!


So the list as you type is okay but changes when you hit return? Strange, have you had a look at what style you're getting?

Open the Stylist (F11) and see what style is highlighted when you have the cursor in the underlined italic text and then see what the style is when you are typing the line.

If the file is not confidential you might want to post it somewhere like Mediafire so other forum readers can have a look at it.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
fruitsalad620
General User
General User


Joined: 19 Feb 2011
Posts: 5

PostPosted: Sat Feb 19, 2011 2:45 pm    Post subject: Reply with quote

http://www.mediafire.com/?r2opopomvtnz6jy

here I've posted it...of course, since i fixed everything i can't remember where the problems were exactly, and i'm having problems replicating it (like i said, it was sudden) Confused

the underlining part comes up fairly regularly, but in the styles list, it's just listed as text body, like everything else
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Sat Feb 19, 2011 3:33 pm    Post subject: Reply with quote

fruitsalad620 wrote:
http://www.mediafire.com/?r2opopomvtnz6jy

here I've posted it...of course, since i fixed everything i can't remember where the problems were exactly, and i'm having problems replicating it (like i said, it was sudden) Confused

the underlining part comes up fairly regularly, but in the styles list, it's just listed as text body, like everything else


I have not gone through the entire document but I sampled a number of lists without seeing the problem. However I notice that you are manually underlining text rather than using a style. When I go from a manually underlined paragraph to a new list item i get the underline format carried forward,

For example see Dispositions on page 13. If you hit return and start a new list item you get the underlining carried forward, I did not see any italic but I may well have missed it in my relatively cursory look at the file.

You would be better off using a character style to set the underlining.

If you can identify a spot in the file where both underliiningg and italics show up we may be able to get a better handle on what the problem is.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
fruitsalad620
General User
General User


Joined: 19 Feb 2011
Posts: 5

PostPosted: Sat Feb 19, 2011 3:55 pm    Post subject: Reply with quote

http://www.mediafire.com/file/now4bvnoav1ob97/Property%20cases.odt

just as i was attempting to add more, it happened again! all way down at the bottom, i have a sudden underlining and italics.

i didn't want to play with setting styles, since it seemed like a waste of time, unless i knew a keyboard shortcut, to tell Writer to underline only a few bits, but not the majority of the document, and since it's a relatively straightforward document, i thought i could get by without it...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group