OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Save As issues

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
RCadwellDC
Newbie
Newbie


Joined: 21 Apr 2009
Posts: 1
Location: West Lafayette, IN.

PostPosted: Wed Apr 22, 2009 2:44 pm    Post subject: Save As issues Reply with quote

In XP-Pro with SP-1 on an HPze4500 Laptop I loaded OO 3.0. All went fine until I noted that I couldn't save any document without it being locked and essentially unaccessable without deleting the original after saving it with a new name. Essentially you must save under a different name each time. You also have to delete some of the locked files. It also treats the file to be saved as an object rather than a file per se.
Would someone who knows how to correct this I would be very much appreciate it if you would let me know now to fix it, or at least a good clue. Smile Thanks in advance.
_________________
In Their Loving Service,
Rev. Dr. R. M. Cadwell
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Sat Apr 25, 2009 1:01 pm    Post subject: Reply with quote

See here: [Solved+Issue] Auto filename extension broken in OOo 3.0.1.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group