OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Auto correct not working

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Deborah Taylor
Newbie
Newbie


Joined: 30 Jul 2009
Posts: 3
Location: I don't know

PostPosted: Thu Jul 30, 2009 10:50 am    Post subject: Auto correct not working Reply with quote

I input a two syllable auto correct. Hit new and Okay and it shows in Autocorrect but when I go to use it, it doesn't work.
_________________
Deborah Taylor
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Thu Jul 30, 2009 11:13 am    Post subject: Re: Auto correct not working Reply with quote

Deborah Taylor wrote:
I input a two syllable auto correct. Hit new and Okay and it shows in Autocorrect but when I go to use it, it doesn't work.


What OS and version of OOo are you using?

What exactly was the autocorrect entry and the correction?
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
murrayzz1
General User
General User


Joined: 19 Oct 2009
Posts: 7

PostPosted: Mon Oct 19, 2009 11:48 pm    Post subject: Autocorrect Not Working Reply with quote

I have a habit of typing "yoru" instead of "your". I've added it to the Autocorrect function, and it is there in the list, but it doesn't work. Everything else works in Autocorrect, just not this. Anyone got any ideas why not?
Back to top
View user's profile Send private message
murrayzz1
General User
General User


Joined: 19 Oct 2009
Posts: 7

PostPosted: Mon Oct 19, 2009 11:54 pm    Post subject: Solved! Reply with quote

Just solved this problem. It's because I had added the autocorrect to the English (UK) dictionary, but the document had defaulted to the English (USA) directory.

This is adjusted in Tools->Options-> then "Language Settings" in the left hand menu and "Languages", then change the default language to remind the program that along with 96% of the world's population you don't live in America!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group