OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Right to left outline numbering

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
javamaster23
Newbie
Newbie


Joined: 30 Aug 2009
Posts: 4

PostPosted: Sun Aug 30, 2009 11:16 am    Post subject: Right to left outline numbering Reply with quote

I have a problem with outline numbering in right to left documents (Persian, Arabic, ...).
numbering is not right to left. for example:

Code:
      first topic  .1
 first subtopic 1.1
second subtopic 1.2
 third subtopic 1.3


but I want it to be:

Code:
      first topic  .1
 first subtopic 1.1
second subtopic 2.1
 third subtopic 3.1


is there a way to do this?
Back to top
View user's profile Send private message
javamaster23
Newbie
Newbie


Joined: 30 Aug 2009
Posts: 4

PostPosted: Tue Sep 01, 2009 11:32 pm    Post subject: Reply with quote

you mean its not possible?
come on guys, its the only feature which keeps me in M$ word!
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Wed Sep 02, 2009 3:14 am    Post subject: Reply with quote

Works OK if you use Arabic numerals (I think!):


_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
javamaster23
Newbie
Newbie


Joined: 30 Aug 2009
Posts: 4

PostPosted: Wed Sep 02, 2009 5:08 am    Post subject: Reply with quote

Numerals -> Arabic
System keyboard layout -> Arabic
did't work for me.

OO v3.1.0
Mint 9.04
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Wed Sep 02, 2009 12:31 pm    Post subject: Reply with quote

Tools>Options>Language Settings>Languages CTL = Arabic (Egypt) [Enabled for complex text layout (CTL), of course.]
Locale setting = Arabic (Egypt)

Right-to-left paragraph mark clicked on OpenOffice main formatting toolbar. Numbering, also there, set to "On".

Format>Bullets and Numbering...>Numbering Type (First option)
Format>Bullets and Numbering...>Outline (Third option, bottom row)
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
javamaster23
Newbie
Newbie


Joined: 30 Aug 2009
Posts: 4

PostPosted: Wed Sep 02, 2009 5:49 pm    Post subject: Reply with quote

Changing the locale solved the problem.

Thanks!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group