OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

can't install software !!arghhhh

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
fali
Newbie
Newbie


Joined: 30 Sep 2009
Posts: 3

PostPosted: Wed Sep 30, 2009 4:03 pm    Post subject: can't install software !!arghhhh Reply with quote

Hi guys came someone please please help me. Im trying to install the new open office.I'v downloaded the software, but each time it gets to the installation wizard installing part it keeps coming up error 1500 another program is being installed, please install other first. I'v restarted my computer and closed all other applications, but i still cant upload

can anyone please help me
Crying or Very sad Sad
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Fri Oct 02, 2009 5:49 am    Post subject: Re: can't install software !!arghhhh Reply with quote

fali wrote:
Hi guys came someone please please help me. Im trying to install the new open office.I'v downloaded the software, but each time it gets to the installation wizard installing part it keeps coming up error 1500 another program is being installed, please install other first. I'v restarted my computer and closed all other applications, but i still cant upload

can anyone please help me
Crying or Very sad Sad


What OS and version of OOo are you using?
Are you using the 'official' download?
Also have you done an MD5sum check? http://www.openoffice.org/dev_docs/using_md5sums.html
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
fali
Newbie
Newbie


Joined: 30 Sep 2009
Posts: 3

PostPosted: Fri Oct 02, 2009 3:55 pm    Post subject: Reply with quote

im using the latest version of open office, the 3.1.1 version. Sorry, when it comes to computers im totally illiterate, what does os mean?
Embarassed
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Fri Oct 02, 2009 3:55 pm    Post subject: Reply with quote

Are you using Windows?
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Sat Oct 03, 2009 6:35 am    Post subject: Reply with quote

fali wrote:
im using the latest version of open office, the 3.1.1 version. Sorry, when it comes to computers im totally illiterate, what does os mean?
Embarassed


Operating system, sorry. The main Operating Systems are Mac OS, Windows ( usually XP or Vista) and Linux ( a mad number of flavours that puts Baskin and Robins to shame).
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
fali
Newbie
Newbie


Joined: 30 Sep 2009
Posts: 3

PostPosted: Sat Oct 03, 2009 9:52 am    Post subject: Reply with quote

yeah im using windows vista
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Sat Oct 03, 2009 2:21 pm    Post subject: Reply with quote

fali wrote:
yeah im using windows vista


I've never done anything with Vista but you might want to try closing down anything that's running (that you can find) and retry.

I'd also suggest rebooting the computer before you start an installation. I have no idea why, but a reboot often seems to cure Windows problems.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Sat Oct 03, 2009 7:06 pm    Post subject: Reply with quote

I'd recommend a Google search on error 1500.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group