OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Extension downloader crashing 3.1

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Swampjohnny
Newbie
Newbie


Joined: 07 May 2009
Posts: 1
Location: Australia

PostPosted: Thu May 07, 2009 6:00 pm    Post subject: Extension downloader crashing 3.1 Reply with quote

Everything seems to be AOK with 3.1 until I try to use the extension manager. I am repeatedly told OpenOffice cannot find a browser and I should change my desktop preferences or reinstall Firefox in the default position.

I have reinstalled Firefox and checked my Desktop Preferences with no success.
When I try to access extension updates, the same message appears and OpenOffice3 crashes.

I'm using an iMac and OS 5.

This is the first trouble I've had with OpenOffice in all th eyears I've used it.
_________________
John Summers
Back to top
View user's profile Send private message
bigtom71
General User
General User


Joined: 17 Apr 2006
Posts: 20

PostPosted: Tue May 12, 2009 5:26 pm    Post subject: Extension Downloader crashes in Openoffice 3.1 Reply with quote

I am having the same problem with the extension manager crashing everytime I try to install an extension. I am running Ubuntu 8.04 on a dell inspiron 1525. .Any one else having the same problem? Also I find that the help pages will not load either as it says that they are not installed but I know that they are.
Back to top
View user's profile Send private message
paolo82bari
Newbie
Newbie


Joined: 13 May 2009
Posts: 3

PostPosted: Wed May 13, 2009 1:08 am    Post subject: Reply with quote

Same problem for me on Vista SP1
Back to top
View user's profile Send private message
zerubbabel
General User
General User


Joined: 06 May 2008
Posts: 13

PostPosted: Thu May 14, 2009 5:59 am    Post subject: Reply with quote

Same problem on Ubuntu 8.10
Back to top
View user's profile Send private message
bigtom71
General User
General User


Joined: 17 Apr 2006
Posts: 20

PostPosted: Sun May 17, 2009 2:24 pm    Post subject: Extebsion downloader crashing on 3.1 Reply with quote

I finally got the answer to my problem and that was to delete or move the user directory in the openoffice.org/3 directory.
Back to top
View user's profile Send private message
Kaitlyn
General User
General User


Joined: 28 Oct 2005
Posts: 18
Location: The Big Orange

PostPosted: Mon Sep 07, 2009 8:24 pm    Post subject: Reply with quote

Is this fixed in 3.1.1?
Back to top
View user's profile Send private message
keir
Newbie
Newbie


Joined: 11 Oct 2009
Posts: 1

PostPosted: Sun Oct 11, 2009 3:45 am    Post subject: Reply with quote

nope. Apparently the problem is solved if you delete your user profile, but that is not a fix, that is a workaround.
Back to top
View user's profile Send private message
paulyidaho
General User
General User


Joined: 30 Oct 2005
Posts: 7
Location: Workington, UK

PostPosted: Mon Oct 26, 2009 12:15 pm    Post subject: Extebsion downloader crashing on 3.1 Reply with quote

I have the same problem with Vista but don't seem to have a user directory in the openoffice.org/3 directory.

Any more ideas?
_________________
"Two things are infinite: the universe and human stupidity; but I'm not sure about the universe." - Albert Einstein
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group