OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Auto Caption Problem

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Sun May 23, 2004 9:54 pm    Post subject: Auto Caption Problem Reply with quote

Hello,

I'm new to OO and I played around in the menus. If I insert an object (graphics, table, formula, whatever) I always get a caption now with a custom style I defined. I'd rather prefer to have a caption with the type 'table' if I insert a table and so on. I have no idea, what I have to reset to get the default function back again. Does anybody now where I can change that?

Thanks!
Back to top
Guest






PostPosted: Sun May 23, 2004 10:41 pm    Post subject: Reply with quote

Oh man, OO is sometimes a bit complex to handle. Embarassed
=> Tools -> Options -> Text Document -> General -> Caption -> Automatic
does the trick ...
Back to top
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group