OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

oooWriter right Click Performance / how to disable time eate

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
walterwerner
Newbie
Newbie


Joined: 15 Nov 2009
Posts: 1

PostPosted: Sun Nov 15, 2009 9:05 am    Post subject: oooWriter right Click Performance / how to disable time eate Reply with quote

My oo writer on Windows Vista has a right klick problem. It takes 5-10 secs and more each time I right klick Sad. The machine is a 2GHz dual Core Athlon with 3GB Ram and nothing else running) Out of this do like writer (and presenter) very much Smile
I already tried to disable checking the spell / grammar check, as I suspected this was the time consuming part. It did not help. I also checked the amount of fonts (as this was discussed here earlier), but there are only the usual ones on that machine, counting less than 100.
So I ask you, if there is any way how I can speed up my right click in wirter, possibly by disabling some functionality.
I know how to create additional and disable existing menu items, but I did not find anything about changing the content of the context menu.
ooWriter Version: 3.1.1 (german language pack)
Other OS:
Using latest ubuntu solves the problem, but this is not an option on that machine.
On (also pretty fast) XP machine: the same thing.
Other install: It gets even worse with portable oowriter run from a USB-Flash-Drive, but I am not in the details of that installation, I just gave it a try.

Please help!

Walter.
Back to top
View user's profile Send private message
cm7900
General User
General User


Joined: 03 Apr 2008
Posts: 21

PostPosted: Wed Dec 09, 2009 9:20 am    Post subject: Reply with quote

I was experiencing the same issue.

But with disabling all the not dictionaries extensions, I manage to fix this issue.
_________________
Windows XP MCE 2002 SP3
OpenOffice.org 3.1.0
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group