OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

UNSOLVED!! Install3.1 Error:javaldx:Could not find a Java...

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
iam33
Newbie
Newbie


Joined: 03 Feb 2010
Posts: 3

PostPosted: Wed Feb 03, 2010 5:58 am    Post subject: UNSOLVED!! Install3.1 Error:javaldx:Could not find a Java... Reply with quote

Thanks in advance!!
I´m newie in this world, so excuse me if I´m saying any stupid thing...

I´m trying to install OO 3.1 on RHEL 4, to install it I execute:
rpm -Uvih *rpm
from install path, but during package installation appear the next messages:
javaldx: Could not find a Java Runtime Environment!

I have installed JDK 1.5.18 I don´t know what it´s happening...
java -version --> java version "1.5.0_18"
which java --> /usr/bin/java

links:
/usr/bin/java -> /etc/alternatives/java -> /usr/java/jdk1.5.0_18/jre/bin/java

Please, I need someone to help me...


Last edited by iam33 on Thu Mar 04, 2010 10:10 am; edited 3 times in total
Back to top
View user's profile Send private message
iam33
Newbie
Newbie


Joined: 03 Feb 2010
Posts: 3

PostPosted: Thu Feb 04, 2010 4:55 am    Post subject: Reply with quote

I tried to lift the soffice service and up, while giving the same error:
javaldx: Could not find a Java Runtime Environment!
But it opens the port and listens to it.
netstat aux | grep 8100
tcp 0 0 127.0.0.1:8100 0.0.0.0:* LISTEN
ps aux | grep soffice
root 18223 0.5 0.1 4488 1036 pts/3 S 00:10 0:00 /bin/sh /opt/openoffice.org3/program/soffice -headless -nologo -nofirststartwizard -accept=socket,host=127.0.0.1,port=8100;urp
root 18350 5.2 3.1 113368 24368 pts/3 Sl 00:10 0:00 /opt/openoffice.org3/program/soffice.bin -headless -nologo -nofirststartwizard -accept=socket,host=127.0.0.1,port=8100;urp
root 18356 0.0 0.0 4032 728 pts/1 R+ 00:10 0:00 grep soffice

I´m using this:
/opt/openoffice.org3/program/soffice -headless -nologo -nofirststartwizard -accept="socket,host=127.0.0.1,port=8100;urp"

PLEASE HELP ME....
Back to top
View user's profile Send private message
geocalp
General User
General User


Joined: 20 Jan 2010
Posts: 8
Location: Antwerp - Belgium

PostPosted: Tue Feb 09, 2010 1:25 pm    Post subject: JRE-problems Reply with quote

I´ve the same problem in another context. Every time I try to open a form in OOO base I receive the message that the correct Java isn´t available. I can´t work. When I re-install Java everything is working again until ... I restart my computer.
Help!!!
_________________
Georges Kuster
Back to top
View user's profile Send private message
iam33
Newbie
Newbie


Joined: 03 Feb 2010
Posts: 3

PostPosted: Thu Mar 04, 2010 10:12 am    Post subject: Reply with quote

Nobody knows solve it????
Back to top
View user's profile Send private message
tvkleef
Newbie
Newbie


Joined: 05 Sep 2004
Posts: 4

PostPosted: Wed Mar 10, 2010 12:22 pm    Post subject: Reply with quote

For what it is worth (I dont know what RHELL 4 is):

The latest update of Java is 1.0.06.18. OOO downloadpage or SUN if you need older versions.
Inside OOO you have to activate Java: Options/Tools/Java, wait a second or two and give the runtime module you need a dot!

Hope this will help.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group