OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Outlining Doesn't

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Geekasaurus
Newbie
Newbie


Joined: 05 Apr 2010
Posts: 1
Location: Dallas, Texas Area

PostPosted: Mon Apr 05, 2010 2:49 am    Post subject: Outlining Doesn't Reply with quote

Actually, it does. But it restarts the numbering when I click the --> demote button. It should go to 1.2.1. How do I make it NOT restart numbering?
4
4.1
4.2
1



I am using 3.1.1 on Ubuntu 9.4

Any clues?
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Mon Apr 05, 2010 6:30 am    Post subject: Reply with quote

Bullets and Numbering>Options

Have you tried setting "Show sublevels" to 2 or higher?
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group